Internet Explorer 6 Blocker

By | May 4, 2009

There has been some issues with my blog and viewing it with Internet Explorer 6 (mainly the lightbox effect) and since Internet Explorer 6 is 8 years old I felt it was time that people should be upgrading their web browsers to atleast Internet Explorer 7.

Microsoft have released Internet Explorer 8 and it has major improvements over Internet Explorer 6. The other options are ofcourse Mozilla Firefox, Opera or Safari.

People that try to view the website in Internet Explorer 6 may get an error saying “Operation Aborted”, you can refresh the page and it will load alright but I am not going to go through all the hassles to try and support a browser that is so old.